PhotoBlog browser compatibility

February 28, 2004 · 0 comments

Maarten did a stunning job again. Only Netscape 4.8 on Linux scrambles the layout. In other words +99% compatibility.

]]>